Fork me on GitHub

About

Maven Plugin Utils is a Java library which contains utilities for Maven 2 plugins. It contains tools to:

Read API documentation for more information.

Requirements

The library to run requires:

  • Java 5.0 or higher
  • Third-Party Dependencies (see list)

Download

You can download the library from this page or using various dependency management tools.